Compatibility

Compatible browsers


Windows Mac Linux
Internet Explorer 5.5+ YES N/A N/A
Firefox 1.5+ YES YES YES
Safari 3.0+ YES YES N/A
Opera 9.5+ YES YES YES
Netscape 7.1+ YES YES YES
Camino 1.0+ N/A YES N/A

Incompatible browsers

If you use a browser which is a lower version of the browsers listed in the table above or your browser doesn't appear in the table, FCKeditor will work with limited features or won't work at all. You will only see the editing area where you can write in the HTML code. The toolbar wont appear at all.

Example:

Notsupported.png

If you want to work with all of FCKeditor features install one of the compatible browsers and than run the editor.

This page was last modified on 14 December 2007, at 13:20.